Napper Chinese IPTV Streaming //

HTV2 server dead?

2»

Comments

  • tylerlee
    tylerlee
    maybe it's geoblock. try using transocks free vpn and see if would work.
    http://www.transocks.com/
    siuwai said:

    zigga said:

    VOD is blackout for me for almost 1 month. I did a reset and install all the apps and update. No help with that.

    Can on use Terrarium for VOD for now, but that is giving me issues with updates lately. Weird.

    Too bad showbox is not optimized for the android box.

    zigga said:

    I have a HTV2 in NYC, VOD is getting EC-6 error, both the english and cantonese. Live TV is work sort of, there are buffering issues.

    This started to happen around Chinese New Year. Its weird, its usually the live tv apps are down. The apps open and load the shows/movies, but will not play.

    In comparison, my dad's HTV2 is working fine, VOD and Live apps.

    What is EC-6 error on VOD and sometimes EC-12 on the Live apps? Do I need to roll back the HTV version? Or Mac address is not approved on the VOD server? I have been using it for the past 2 years without any major blackout.

    I am experiencing the exact issue. I tested 3 HTV2 boxes, all having the same issue, but my brother HTV2 box which purchased in Canada works fine with the VOD. I can't explain except the mac being blocked from connecting since both using the same version of app. Emailed HTV support, nothing, no respond at all.
  • zigga
    zigga
    I am experiencing the exact issue. I tested 3 HTV2 boxes, all having the same issue, but my brother HTV2 box which purchased in Canada works fine with the VOD. I can't explain except the mac being blocked from connecting since both using the same version of app. Emailed HTV support, nothing, no respond at all.

    Did you bring you boxes to your brother's place to see if it works on his internet service? I have to test that out with my box.
  • zigga
    zigga
    It's a miracle, VOD working again.... Hahaha. It loaded fast like normal. I think it taking longer for all the boxes to be updated and recognized by the server
  • jinx
    jinx
    Hello, I’m not very technical and am requesting help for my mother. She has a HTV 2 and has been working fine for the most part the last 2 years. 3 days ago, LIVE TV just buffers at can’t get above 6 kB/s and then message pops up stating EC 11 access failure. We’ve tried 6-7 times a day now with same results. Any help will be appreciated. I’m in Chicago.
  • dng55555
    dng55555
    Hi - Has the live chinese tv issue been resolved? We have a similar problem where the live Chinese tv channels start at 100's kb/s but then quickly degrades to 10's b/s, so the live channel never acquires. This started happening on 3/30. The VoD still works. I tried a factory reset and reinstalling the Chinese tv app, but it didn't help. Strangely, we have a 2nd HTV3 box on the same network, and everything works fine. Both boxes are using the same firmware version and same version of the Chinese tv app. We are in New York and are not using any VPN. Any thoughts?
  • jinx
    jinx
    Live TV still isn’t working for me. Never got a response from HTV with several follow ups.
  • kkel19
    kkel19
    not working for me either...maybe scammish ways to force us to upgrade to 5
  • jinx
    jinx
    After being down for over 2 weeks, Live TV on my HTV 2 just started working again.
  • dng55555
    dng55555
    jinx said:

    After being down for over 2 weeks, Live TV on my HTV 2 just started working again.

    Same with my parents' HTV3. It started working yesterday (4/16) in NY
  • jd3609
    jd3609
    I rebooted my wireless router to fix the live streaming app issues. HTV3.
Sign In or Register to comment.
Legal disclaimer: This site do not sell Tvpads nor any streaming device. No files related to such devices are stored on our website.
This is a public forum. We cannot be held responsible on what individuals do on this forum privately.