Napper English IPTV Streaming //

UBox TV video quality weird

rahtata
rahtata
edited April 9, 2016 in UnblockTech UBox / UPad
Hi,

*UPDATE: As of now, I am able to use my UBox TV, but the video quality is in black and white. Also, the screen is lowered and has some static lines. Now, this is on the AV2 channel. I was using HDMI, but HDMI doesn't work for me... I think this problem resulted from the recent update but I'm not sure.

Suggestions on how to fix this?

I reset and updated my UBox TV, but when I tried to turn it on the next day, I couldn't. I turned on the UBox TV but nothing shows up on my screen. On my TV screen, it says "Not supported mode" when I have it on the HDMI mode, and it has worked before.

Is anyone else having the same problem? Help me out please.

Comments

  • bamby8
    bamby8
    Junior Member
    The UBox normally delivered set to to use 720p. Perhaps it has switched to 1080p after reset and your TV does not support 1080p Full HD ?
    Thanked by 1rahtata
  • rahtata
    rahtata
    My TV does support 1080p, so I don't think that's one of the reasons why.
  • bamby8
    bamby8
    Junior Member
    Have you tried your UBox with another TV ?
  • rahtata
    rahtata
    edited April 6, 2016
    bamby8 said:

    Have you tried your UBox with another TV ?

    I have and it still says the same message on the TV I tried. The next day, I am able to turn the UBox on. Like what I mentioned in my update, the quality of the video is in black and white with some static lines.

    Any ideas on how to fix the new issue?

  • 535four
    535four
    Member edited April 10, 2016
    Have you try another HDMI cable? or another HDMI input? and making sure it's on NTSC when using AV output.
  • VT007
    VT007
    Maybe it is set to PAL setting. Change it to NTSC setting.
  • rahtata
    rahtata
    535four said:

    Have you try another HDMI cable? or another HDMI input? and making sure it's on NTSC when using AV output.

    I have switched to another HDMI cable, and it has the same problem. I'll change the setting to NTSC and see how it goes.
  • rahtata
    rahtata
    Sorry for not being clear in the beginning.
    It seems like only the video quality on the UBox is weird. When I watch my local news channel, the video quality is perfectly fine. Only the UBox video quality is black and white with some static lines.
  • 535four
    535four
    rahtata said:

    Sorry for not being clear in the beginning.
    It seems like only the video quality on the UBox is weird. When I watch my local news channel, the video quality is perfectly fine. Only the UBox video quality is black and white with some static lines.

    I understand that, have you change the UBox system display to NTSC?
  • rahtata
    rahtata
    535four said:

    I understand that, have you change the UBox system display to NTSC?

    I tried to look for a way to do that, but I can't seem to find the setting option.
  • 535four
    535four
    Member edited April 17, 2016
    it's in Ubox's system setting display.
  • rahtata
    rahtata
    edited May 1, 2016
    535four said:

    it's in Ubox's system setting display.

    In my settings I cannot find the option for it. I included a picture of what my display settings look like.

    https://drive.google.com/file/d/0B5Mdi9-WaCIsZFFUaWFsZWJURnM/view?usp=sharing
  • 535four
    535four
    Member
    What is your HDMI mode setting? have you played with that?
    To select between NTSC and PAL, you will have to connected a AV RCA cable (yellow, red and white) to your TV's AV input to make a change.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

Legal disclaimer: This site do not sell Tvpads nor any streaming device. No files related to such devices are stored on our website.
This is a public forum. We cannot be held responsible on what individuals do on this forum privately.