Napper English IPTV Streaming //

Weird issue with playback

WeiShenFu
WeiShenFu
After about 20 minutes of watching anything on playback, the app will just go back to the start screen of the app. Is anyone else encountering this issue or have a fix? Thanks.
«1

Comments

  • 535four
    535four
    Member
    WeiShenFu said:

    After about 20 minutes of watching anything on playback, the app will just go back to the start screen of the app. Is anyone else encountering this issue or have a fix? Thanks.

    Have you ever cleared the cached data?
  • denniskfc
    denniskfc
    i have the same problem too, and i have try clearing the cashed data and even hard reset, then factory reset. still the same problem
  • tylerlee
    tylerlee
    playback will never be perfect.....on any box lol
  • 535four
    535four
    Member
    denniskfc said:

    i have the same problem too, and i have try clearing the cashed data and even hard reset, then factory reset. still the same problem

    Which cached data you've cleared? You have to go to the apps to clear the cached besides system cached.
  • fatcat
    fatcat
    Junior Member
    How to clear the apps cached data? thank you!
  • 535four
    535four
    Member
    fatcat said:

    How to clear the apps cached data? thank you!

    Go to system, app, select the the app you want to clear then cleared it.
  • fatcat
    fatcat
    Junior Member
    Thank you!
  • willingtolearn
    willingtolearn
    The first UBox 5 Pro 1900 OS I bought has got 2 main problems , firstly, everytime when I switched it on there is a display banner appeared on the screen asking one to choose the preferred display format, UB one or the Window one. No matter how many times I have picked the UB box it always come back asking for the same question every time I have it on, couldn't get rid of it, looked like it could not remember the command at all. Annoying but not a big deal. Secondly, when I did a playback on programmes, several weired issues happened, it was either : 1, after playing for 2 mins. it started buffering for a min. or so and then suddenly came back to play again but not the same programme but the one listed 2 hours ahead . 2, the playback ran for about 20 odd mins and it stopped, regardless whether the playing programme reached its end or not, saying the app stopped work and one should reopen it again. Strangely enough, this issue only happened when you do the replay on all those programmes listed on the day but not brodcasted on the date before. 3, sometimes when I replayed those programmes listed on the day, it ran smoothly for some time then switched to play another programme supposed to be hours ahead without any warning. As I said earlier , I sent it back for replacement but I have received a full refund instead. The words from the seller was that they did test a total of 3 other sets and all of them are having the same problems. For that reason, I went to another authorised seller based in a different county for another Box hoping it will be alright, made from different batch might have a better chance of not having the same problems I mean. Cut the story short, it has the same replay problems minus the start up screen display banner one. I wonder whether UB is facing the same teething problems like some mobile phone makers when they bring out new models. I shall contact Unblocktech about it. Inccidentally, they have just blocked my Box a few mins. ago and I need to contact them with my mac no. for them to unblock it. Mine is an OS edition and not the HK one.
  • 535four
    535four
    Member edited November 7

    The first UBox 5 Pro 1900 OS I bought has got 2 main problems , firstly, everytime when I switched it on there is a display banner appeared on the screen asking one to choose the preferred display format, UB one or the Window one. No matter how many times I have picked the UB box it always come back asking for the same question every time I have it on, couldn't get rid of it, looked like it could not remember the command at all. Annoying but not a big deal. Secondly, when I did a playback on programmes, several weired issues happened, it was either : 1, after playing for 2 mins. it started buffering for a min. or so and then suddenly came back to play again but not the same programme but the one listed 2 hours ahead . 2, the playback ran for about 20 odd mins and it stopped, regardless whether the playing programme reached its end or not, saying the app stopped work and one should reopen it again. Strangely enough, this issue only happened when you do the replay on all those programmes listed on the day but not brodcasted on the date before. 3, sometimes when I replayed those programmes listed on the day, it ran smoothly for some time then switched to play another programme supposed to be hours ahead without any warning. As I said earlier , I sent it back for replacement but I have received a full refund instead. The words from the seller was that they did test a total of 3 other sets and all of them are having the same problems. For that reason, I went to another authorised seller based in a different county for another Box hoping it will be alright, made from different batch might have a better chance of not having the same problems I mean. Cut the story short, it has the same replay problems minus the start up screen display banner one. I wonder whether UB is facing the same teething problems like some mobile phone makers when they bring out new models. I shall contact Unblocktech about it. Inccidentally, they have just blocked my Box a few mins. ago and I need to contact them with my mac no. for them to unblock it. Mine is an OS edition and not the HK one.



    I don't know the other boxes, but the replay playback was the Ubox's weakest point as mentioned before. But,

    It might be help if you selected for "Software decoding" instead of Hardware decoding on Playback app.

    Making sure you have choose HK time format NOT your region in order to display the proper time schedule.

    Do not use use back and forward to speed up time or rewind the show while playing, just let it play as time shift app.

    I don't use playback much as I can use RSS instead. Who wants to watch their commercial ads? lol...

  • willingtolearn
    willingtolearn
    Hi 535Four, thanks again for your further suggestions. I did tried in my first returned UBox with your suggestion of the time zone readjustment in the setting that was mentioned in the previous posts, it did correct the intended time schedured replaying , i.e , say, if you pick the 8.00 pm schedured broadcast programmer to play, it will not pick another one instead. However, this readjustment has no effect of correcting any other replay issue and, there is a slightly draw back with it, that is if you turn off the power for a while and have it back on again, you can see the time/date indicated in the setting has changed , the date has gone back to the beginnig of the year and so did the time, resulting the wrongly time schedured replay. Most properly because the box hasn't got a separate battery to back up the time. Funny enough there was no such replay issue on my bricked UBox 2, apart from the skipping problem from time to time and I could use the rewind function to regain the missing bit though.
    I will try your software decording method later on today and report back to you about the outcome. Thanks you once more.
  • willingtolearn
    willingtolearn
    Hi 353Four, I have tried to locate the software/hardware decoding setting to do the suggested adjustment but can not find it. Could you be so kind to direct me there please.
  • 535four
    535four
    Member

    Hi 353Four, I have tried to locate the software/hardware decoding setting to do the suggested adjustment but can not find it. Could you be so kind to direct me there please.

    It's below the program schedule, use the mouse option to click on it.
  • 535four
    535four
    Member

    Hi 535Four, thanks again for your further suggestions. I did tried in my first returned UBox with your suggestion of the time zone readjustment in the setting that was mentioned in the previous posts, it did correct the intended time schedured replaying , i.e , say, if you pick the 8.00 pm schedured broadcast programmer to play, it will not pick another one instead. However, this readjustment has no effect of correcting any other replay issue and, there is a slightly draw back with it, that is if you turn off the power for a while and have it back on again, you can see the time/date indicated in the setting has changed , the date has gone back to the beginnig of the year and so did the time, resulting the wrongly time schedured replay. Most properly because the box hasn't got a separate battery to back up the time. Funny enough there was no such replay issue on my bricked UBox 2, apart from the skipping problem from time to time and I could use the rewind function to regain the missing bit though.
    I will try your software decording method later on today and report back to you about the outcome. Thanks you once more.

    Turn off the auto date and time settings.
  • willingtolearn
    willingtolearn
    Found the options when I clicked the DECODE box , very disappointing to see the Hardware decoding option already marked there. Anyway I went ahead to opt for the other two choices in turn to see whether it will make things better. Unfortunately, it brought out more complications on top of the existing one. Not sure what else I can do next? I have contact Unblocktech/ubtv1818 via Wechat
    this morning about the problems with a recorded video as illustration, the answer came back was to wait for the improvement. I wonder what happened to WeiShenFu and denniskfc 's box now as they all encounted the same problems somehow. I would be much appreciated if they could come forward to update us about that.
  • 535four
    535four
    Member edited November 9
    Sorry to hear that, I kind of agreed with you that the ubox pro is not as good as 2 and 3 that I compared of. I just tested these 2 boxes Ubox pro and Ubox 3 playing "playback" for the same program and same time scheude, found that on the pro box it plays about 5 minutes the sound disappeared but the video kept playing but it stopped after 30 minutes and went back to the main menu but the Ubox3 was playing flawlessly, it could be ubox pro using a different server as they claimed but not better. If the problem still exist, I would suggest to return it and get a EVpad plus instead if the" playback" app is the most that you're concerned.
  • tylerlee
    tylerlee

    Found the options when I clicked the DECODE box , very disappointing to see the Hardware decoding option already marked there. Anyway I went ahead to opt for the other two choices in turn to see whether it will make things better. Unfortunately, it brought out more complications on top of the existing one. Not sure what else I can do next? I have contact Unblocktech/ubtv1818 via Wechat
    this morning about the problems with a recorded video as illustration, the answer came back was to wait for the improvement. I wonder what happened to WeiShenFu and denniskfc 's box now as they all encounted the same problems somehow. I would be much appreciated if they could come forward to update us about that.

    may i ask what u watch on replay?
  • willingtolearn
    willingtolearn
    Hi tylerlee, I watch all those schedule broadcasted programmes mainly from HKTVB, all Replay Channels including Taiwanese one are all having the same issues, ie. after playing for 3 to 5 mins. ,it will freeze up, tries to reload itself for about a min., then the screen turns black and suddenly replay back on again but showing a different brodcasted program supposed to be hours ahead.After continue playing the incorrected program for say 3 mins., it will freeze up again and this time it will never recover from it. The only exception is TVB Jade channel which give you playing time for about 20 min. or so and then it will stop, forcing the app to close and ask you to reopen the app once more. As mentioned previous by denniskfc in previous posts, resetting it makes no different. Two boxes made from different batches with serial no. tens of thousand apart are having the same Replay issue makes you wonder whether there is a hardware/software problem involved. As I mentioned before, my older bricked Gen 2 was having no such issue.
  • willingtolearn
    willingtolearn
    Hi 535Four, missed your post on the 9th and it is very nice of you taking so much of your time to test for thise Replay issue. I am rather relieved that you , as a very experienced person in this field, confirms this problem actually exists, not a fake news as one says,????????. I think I will stick with this one for the time being , hoping in time,they will iron out major problems like they did in the past. Ubox as a whole is not that bad, but not as good as Tvpad, I think.However, with HKTVB's continuous suppression these days, UBox might have to follow TVpad's foot step to close down some time in the future. It is a shame really.
  • willingtolearn
    willingtolearn
    ???????????? not ??????, A typing mistake there. Sorry.
  • willingtolearn
    willingtolearn
    I meant Ha Ha Ha not ???????? Something not quite right of my phone. My apologies again.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

Legal disclaimer: This site do not sell Tvpads nor any streaming device. No files related to such devices are stored on our website.
This is a public forum. We cannot be held responsible on what individuals do on this forum privately.