Phoenix Card Tool "Burn End" but SD card is empty?

Hello, I have a Unblock "UBOX3 S900 Pro". I received an .IMG firmware from manufacturer. I tried to use Phoenix Card Tool to burn a bootable micro SD Card use to flash the TV box. Every time, Phoenix Card Tool said it is "Magic Complete" and "Burn End", but found the micro SD card is still empty. My laptop set is as follow:

Laptop Dell R15 5537, (and also tried on Lenovo B575)

Windows 10, (and also tried on Windows 7)

Disabled Windows Defender (no other anti-virus)

Micro SD card 16GB (used card reader insert in to laptops' USB)

Tried different version of Phoenix Card Tool, all said "Burn End"

After, check micro SD card, it is always EMPTY. Nothing burn in.

Any one had experience this, and is there a solution? Thank you for all input.


  • cheuk5cheuk5 Senior Member
    edited August 2021

    Ok after Phoenix Card Tool said it is "Magic Complete" and "Burn End". You wouldn't read anything in USB drive from your PC.Until you put in the Unblock box

  • cheuk5 is right.

Sign In or Register to comment.