Ubox 3 playing up - keeps returning to home screen

I have a 2-1/2 years old Ubox3. Recently it has been misbehaving. Description follows.

When I power up box, Unblock welcome screen, then screen with icons Popular, Favorites, .. About 20-30 sec later, returns to first screen. Keeps looping like that for about 5 minutes. Then it works fine.

This happens even when the unit is working and I do a power cycle, although it takes much less than 5 minutes before it works.

Has this happened to others? Box about to die?

Note: I did a DNS changer to 8.8.8.8 and 8.8.4.4 a couple of days ago. Don't know if that matters/

«1

Comments

  • 535four535four Member

    Revised it see if it works

  • Not sure what you mean by revised it. Please explain. Or do you mean factory reset?

    The Kernel version on my box: 3.4.39. I checked that there is no system update available.

    I just noticed that some have same issue, but no definitive solution.

  • bamby8bamby8 Junior Member

    fwiw, could it be a failing power adapter?

  • 535four535four Member
    edited June 29

    Change it back to auto DNS see if it work.

    I have a 5 years old UBox2 still working great.

  • Doubt it. When it's working fine, I power cycle and still same issue. Once working, it stays fine for many hours and then it might lock up. Then I have to go through the same annoying process of getting it work again. Think it's a software issue.

    Saw somewhere that this might be caused by a server that's down. If true, I suspect Whatsapp might be renewed some servers to cause this issue.

  • Update: Was advised by Whatsapp support to brush firmware. Received file via email from them. But noticed from the tutorial therein that it might be a 2015 version. Also need a micro SD card to brush the firmware. I don't have one sitting around. So will try factory reset. Tech agreed that may work too,

    Looks like my firmware is too new. 😂. Kernel version: 3.4.39, dated Nov 25, 2016. This info can been seen in Setting ==> click About Media Box (under System and at very bottom of screen on left side). The Kernel version shown on right of screen.

  • Not only was it a 2015 version, but only usable with Win 7 and 8. Not good for Win 10. I only have Win 10 PC. Any firmware for Win 10?

  • padmanpadman Moderator

    You can install Virtual box and then install Win7 on it then generate your image that way.


  • Where can I find the version number of the UB Winlaucher/Launcher in my box? I didn't see any icon for it in the APP page.

  • 535four535four Member


    GO TO settings > Apps> WinLauncher, press OK you will see the version.

  • I didn't see Winlaucher in the list of APPs. After UoD, it is Youtube. Then I tried to see if I could install it from App Market, I did not see the WinLauncher icon. So I typed into the search box "Winlauncher" but there is no key to instruct the search to start. Am I missing something there?

  • 535four535four Member

    That's not in all Apps or Apps Market, it's in the system settings under apps.

  • That's first place I examined. As I said, I saw UoD immediately before Youtube. Anything starting with W should be in between. But none there.

  • Hi 535four

    I noticed an old post of yours which says:

    Here's ubox4 launcher that you may installed over any ubox but do it on your own risk.

    I'd installed it on my ubox2 and it works well.

    https://mega.nz/#!MyATiKCB!JScQoG9BxqsOupoFIgmTKMnQXT63i8jXnF5V5NNU1b8

    Wonder if your remark still stands for ANY box. I have Ubox3.

  • 535four535four Member

    Yup, still good, I have it on Ubox 3.

  • 535four535four Member

    Hmm, strange, how can you run the box if your box doesn't have a Launcher on it?

  • Beats me. Will install Winlauncher, Thanks for the tip. Hope it works. At this point, I change the DNS in my router, but box keeps returning to start up screen every time power up. Four or five minutes later, everything works. Maybe caused by disappearance of the Launcher. Have no idea how it evaporated.

  • Hi 535four

    Thanks for the WinLauncher link. After installing it, my problem is solved. It was caused by the absence of the Winlauncher.

  • 535four535four Member

    Thanks for the WinLauncher link. After installing it, my problem is solved. It was caused by the absence of the Winlauncher.

     Quote


    Great to hear that!

Sign In or Register to comment.