UBox Gen2 Problem

Hello!

My UBox Gen2 AC/DC adapter was broken because of lightning strike. Replaced it with the same specifications, 5V, 1.5A. Then started having problems. The Wi-Fi signal often dropped to level 2 or 1, and got high memory usage at the home screen or when I was opening UBTV. Also often got error message, saying no internet connection when trying to open UBTV. I only installed 2 main apps: UBTV and Kodi. Please help. Thank you.

Comments

  • Hello!

    My UBox Gen2 AC/DC adapter was broken because of lightning strike. Replaced it with the same specifications, 5V, 1.5A. Then started having problems. The Wi-Fi signal often dropped to level 2 or 1, and got high memory usage at the home screen or when I was opening UBTV. Also often got error message, saying no internet connection when trying to open UBTV. I only installed 2 main apps: UBTV and Kodi. Please help. Thank you.
    Sorry, Can not help you with the mechanical problem, you may do a factory restore BUT, you might lost your MAC address and can not be activate due to a old box, that's what I learned from a member here say that it will bring you to a Bing web page when tried to run the UBTV, so you'll taking a chance.
    I have had uploaded other apps here that you might needed just search on the UB threads.
  • SomebodySomebody Junior Member
    Try connecting using ethernet cable. That will tell you whether it's a wifi adapter problem or not.
  • Try connecting using ethernet cable. That will tell you whether it's a wifi adapter problem or not.
    Yep, good advice. The wifi of my UBox Gen 2 suddenly stopped working one day for no reason. It still shows signal strength and connected but no internet connection. Switched to Ethernet cable and all was good.
  • Try connecting using ethernet cable. That will tell you whether it's a wifi adapter problem or not.
    Yep, good advice. The wifi of my UBox Gen 2 suddenly stopped working one day for no reason. It still shows signal strength and connected but no internet connection. Switched to Ethernet cable and all was good.
    I rely the connection on Wi-Fi, as the router is in a different room. Anyway, thank you for your suggestion.
  • On top left of UBTV main menu always shows Hong Kong date and time. I've set it up according to my local date and time from the settings on UBox home screen, but still have the problem. Any idea?
  • On top left of UBTV main menu always shows Hong Kong date and time. I've set it up according to my local date and time from the settings on UBox home screen, but still have the problem. Any idea?
    What problem you still have?
  • edited January 30
    On top left of UBTV main menu always shows Hong Kong date and time. I've set it up according to my local date and time from the settings on UBox home screen, but still have the problem. Any idea?
    What problem you still have?
    he is talking about the date and time is hk time. who the hell cares as long as the tv box works lol. some people just nit pick like their life depends on it.

    @535four did u know that chinatunnel will become a paid app next month? there is a new version 3.0 in the ubox app market today. go download it.
  • @tylerlee thanks for the info, I hardly use the app for China vod, mostly I used Ubox for China program if needed unless they don’t have it or if the quality was poor. Yea, I’ll keep it in handy.
  • On top left of UBTV main menu always shows Hong Kong date and time. I've set it up according to my local date and time from the settings on UBox home screen, but still have the problem. Any idea?
    What problem you still have?
    My main problem is still the Wi-Fi signal.
  • On top left of UBTV main menu always shows Hong Kong date and time. I've set it up according to my local date and time from the settings on UBox home screen, but still have the problem. Any idea?
    What problem you still have?
    My main problem is still the Wi-Fi signal.
    Restoring the box might solve the problem but you'll taking a chance to wiped off your mac content. if you're depends on wifi connection then I would suggest you to get a powerline Ethernet adapter. https://www.ebay.com/itm/D-Link-DHP-309AV-Powerline-AV-Network-Ethernet-Adapter-Extender-kit-2-DHP-308AV/371702763054?epid=149925795&hash=item568b360e2e:g:F68AAOSwCfdXpMWq:rk:1:pf:0
    Thanked by 1Encryption
  • edited June 21
    if you're depends on wifi connection then I would suggest you to get a powerline Ethernet adapter. https://www.ebay.com/itm/D-Link-DHP-309AV-Powerline-AV-Network-Ethernet-Adapter-Extender-kit-2-DHP-308AV/371702763054?epid=149925795&hash=item568b360e2e:g:F68AAOSwCfdXpMWq:rk:1:pf:0
    How does this powerline ethernet adapter work? Thank you.
  • 535four535four Member
    if you're depends on wifi connection then I would suggest you to get a powerline Ethernet adapter. https://www.ebay.com/itm/D-Link-DHP-309AV-Powerline-AV-Network-Ethernet-Adapter-Extender-kit-2-DHP-308AV/371702763054?epid=149925795&hash=item568b360e2e:g:F68AAOSwCfdXpMWq:rk:1:pf:0
    How does this powerline ethernet adapter work? Thank you.
    Usually it came with 2 units, one connected on the router or modem with a ethernet cable and plug in the wall outlet (not an extension bar), then plug another one at any location within the house wall plug, then use another LAN cable connected to the box or use a powerline with wifi (that will cost more). The best way to configure these 2 units is to plug the 2nd powerline near the first one to paired it, after it's paired you can moved it to anywhere you want.
    Thanked by 1Encryption
  • edited June 30

    <blockquote class="Quote" rel="535four">Usually it came with 2 units, one connected on the router or modem with a ethernet cable and plug in the wall outlet (not an extension bar)</blockquote>


    My wall outlet is full. Why can't it be plugged in an extension bar?

    Post edited by padman on
  • edited June 28

    I couldn't delete some parts of quote. Usually it worked. Sorry for an off-topic comment.

  • 535four535four Member

    @Encryption that's what it said on menu, I tried it it didn't work, I guess it's too much of interferences.

    Thanked by 1Encryption
  • Thank you for your suggestion. I will give it a thought.

Sign In or Register to comment.