TVpad 4 still not working

BHWBHW Junior Member
edited November 2015 in TVPad / BlueTV
Bought my Tvpad 4 about a months ago. It stopped working since Oct.28th. Without realizing it is a systemwide problem, I reset mine to factory condition, therefore lost all apps, and now the Tvpad store is blank. Thanks for the tips that by changing the DSN, it will restore. I tried 146..and 110... with no luck. Any DSN for west coast,USA?
I paid good money for my Tvpad, was happy for three weeks. Tried to recommend it to my friends. Now this happened. Please help!
Post edited by BHW on

Comments

  • XChemicalXChemical Member
    edited November 2015
    If you just want the apps back that should be easy and you just need a usb drive.
    follow the link http://tvpadtalk.com/3/25/tvpad_4_useful_files and you can download the apps.
  • BHWBHW Junior Member
    edited November 2015
    Thanks for the tip. I tried the DSN sets one by one. Finally, on the 4th set (49...) it works. Now I can get to the TVpad store and download some apps. Thanks to everyone that provides useful information.
  • TvpadfanTvpadfan Banned
    edited November 2015
    I am forwarding an email from TV Pad factory. I am very upset on this outage. I guess they cannot continue to broadcast TVB and CCTV anymore. ???? is working.

    Subject: ??TVpad4???????
    ??????TVpad4??????????????????????
    ?????????????????????????????
    ???????USB??????????????????????????????
    ?????????batchinstall.banana

    ????:??T4Android-App??????????29?????1??????????????????????USB?
    ????????????????????????5.060????????5.054???????

    Android???????
    ????-??
    ???-??-??

    ?????
    ???2.0
    VST???
    ????
    ????
    ????

    ???????
    http://www.mediafire.com/download/7gj787de2gmgvye/T4Android-App.zip


    ?????????29?????????????????????
    ??????apk?????????USB??????????????
  • wandalui@yahoo.com[email protected] Junior Member
    edited November 2015
    My TV pad 4 not working at all. I havw tried to change my DNS many times, so far not working. I do not know how to change fw. I live in London, UK. Please help me. Many thanks.
Sign In or Register to comment.